您現在位置:首頁 > 職能部門 > 信息處 > 網絡中心 > 正文

下文

銳捷交換機常用功能配置
2019-11-12 14:46:52   來源:本站原創   錄入:劉有根  評論:0 點擊:

內容提要:   vlan互訪一、組網需求:1、如下圖所示,某用戶內網被劃分為VLAN 10、VLAN 20、VLAN 30,以實現相互間的2 層隔離;2、3 個VLAN 對應的IP 子網分別為192 168 10 0 24 、192 168 20 0 24 、192 168 30 0 2

vlan互訪

一、組網需求:
1、如下圖所示,某用戶內網被劃分為VLAN 10、VLAN 20、VLAN 30,以實現相互間的2 層隔離;
2、3 個VLAN 對應的IP 子網分別為192.168.10.0/24 、192.168.20.0/24 、192.168.30.0/24,3 個VLAN 通過3 層核心交換機的IP 轉發能力實現子網互連。
 
二、組網拓撲:
    
 
三、配置要點:
本用例以核心交換機和1 臺接入交換機為例說明配置過程。要點如下:
 1)在核心交換機配置3 個VLAN,配置下連接入交換機的端口為trunk 口
 2)在核心交換機配置3 個SVI 口,分別作為3 個VLAN 對應IP 子網的網關接口,配置對應的IP 地址;
 3)分別在3 臺接入交換機創建VLAN,為各VLAN 分配Access 口,指定上連核心交換機的trunk 口。本用例以接入交換機Switch A 為例說明配置步驟。
 
四、配置步驟:
注意:配置之前建議使用 Ruijie#show interface status查看接口名稱,常用接口名稱有FastEthernet(百兆)、GigabitEthernet(千兆)和TenGigabitEthernet(萬兆),以下配置千兆接口為例。
 
核心交換機的配置:
Ruijie>enable 
Ruijie#configure terminal
Ruijie(config)#vlan 10     ------>創建VLAN 10
Ruijie(config-vlan)#vlan 20     ------>  創建VLAN 20
Ruijie(config-vlan)#vlan 30       ------>創建VLAN 30
Ruijie(config-vlan)#exit
Ruijie(config)#interface range GigabitEthernet 0/2-4       ------>配置該端口Gi 0/2-4 都為trunk 口
Ruijie(config-if-range)#switchport mode trunk
Ruijie(config-if-range)#exit
Ruijie(config)#interface vlan 10      ------>創建SVI 10
Ruijie(config-if)#ip address 192.168.10.1 255.255.255.0      ------>配置vlan 10的網關地址
Ruijie(config-if)#interface vlan 20      ------> 創建SVI 20
Ruijie(config-if)#ip address 192.168.20.1 255.255.255.0       ------> 配置vlan 20的網關地址
Ruijie(config-if)#interface vlan 30        ------>創建SVI 30
Ruijie(config-if)#ip address 192.168.30.1 255.255.255.0      ------> 配置vlan 20的網關地址
Ruijie(config-if)#end      ------>退出到特權模式
Ruijie#write             ------>確認配置正確,保存配置
 
接入交換機Switch A上的配置:
Ruijie>enable 
Ruijie#configure terminal
Ruijie(config)#vlan 10
Ruijie(config-vlan)#vlan 20
Ruijie(config-vlan)#exit
Ruijie(config)#interface range GigabitEthernet 0/2-12   
Ruijie(config-if)#switchport access vlan 10  ------>將端口Gi0/2-12 分配給VLAN 10
Ruijie(config-if)#interface range GigabitEthernet 0/13-24
Ruijie(config-if)#switchport access vlan 20     ------> 將端口Gi0/13-24 分配給VLAN 20
Ruijie(config-if)#exit
Ruijie(config)#interface GigabitEthernet 0/1
Ruijie(config-if)#switchport mode trunk        ------> 指定上連核心交換機的trunk 口
Ruijie(config-if)#end              ------>退出到特權模式
Ruijie#write         ------> 確認配置正確,保存配置
 
五、配置驗證:
核心交換機:查看vlan 信息,包括vlan id、名稱、狀態、包括的端口
Ruijie#show vlan
VLAN    Name                              Status             Ports    
----    -----------------------      ---------   -----------------------------------
vlan號     vlan名稱                      vlan 屬性          可以傳輸該vlan數據的端口
   1     VLAN0001                         STATIC     Gi0/1, Gi0/2, Gi0/3, Gi0/4           
                                                Gi0/5, Gi0/6, Gi0/7, Gi0/8           
                                                Gi0/9, Gi0/10, Gi0/11, Gi0/12        
                                                Gi0/13, Gi0/14, Gi0/15, Gi0/16       
                                                Gi0/17, Gi0/18, Gi0/19, Gi0/20       
                                                Gi0/21, Gi0/22, Gi0/23, Gi0/24       
                                                Gi0/25, Gi0/26, Gi0/27, Gi0/28       
  10     VLAN0010                         STATIC    Gi0/2, Gi0/3, Gi0/4                  
  20     VLAN0020                         STATIC    Gi0/2, Gi0/3, Gi0/4                  
  30     VLAN0030                         STATIC    Gi0/2, Gi0/3, Gi0/4        
 
查看端口Gi 0/2 的vlan 狀態
Ruijie#show interfaces gigabitEthernet 0/2 switchport
Interface                    Switchport      Mode      Access     Native    Protected VLAN lists
------------------------    ----------    ---------       ------        ------        ---------     ----------
GigabitEthernet 0/2      enabled      TRUNK           1           1           Disabled     ALL

相關熱詞搜索:

上一篇:第一頁
下一篇:華三交換機常用配置命令

收藏
资讯分析 18选7开奖结果走势图 批量手机挂机项目 白城微乐麻将下载 河南11选5开奖 号码 黑龙江新11选5开 浙江20选5开奖规则 宁夏十一选五前三直走势图 北单比分开奖时间 广东11选五走势图 网赚站长 东北麻将规则图解 澳洲幸运5计划a 理财平台商赢金服 浙江20选5中3个 牛的生肖4位号码是多少 850有多少人输了