您現在位置:首頁 > 職能部門 > 信息處 > 網絡中心 > 正文

下文

華三交換機常用配置命令
2019-11-12 14:52:23   來源:本站原創   錄入:劉有根  評論:0 點擊:

內容提要:   華三交換機常用配置命令全稱與簡寫display=dis,interface=int,brief=b常用設備信息查看<h3c>display device 顯示設備硬件信息display clock 查看時間display cpu 查看CPU使用率display memory 查看內存使

華三交換機常用配置命令

全稱與簡寫display=dis,interface=int,brief=b
常用設備信息查看
  1. <h3c>display device 顯示設備硬件信息
  2. display clock 查看時間
  3. display cpu 查看CPU使用率
  4. display memory 查看內存使用情況
  5. display fan 查看風扇
  6. display power 查看電源
  7. display current-configuration  顯示當前生效的配置
  8. display current-configuration interface只顯示當前端口的配置
  9. display memory 查看內存大小和占用率
  10. display interface 接口流量、鏈路狀態
  11. display ip routing-table 路由信息
  12. display ip interface 顯示ip端口統計數據
  13. display ip interface brief 顯示ip端口基本數據
  14. display logbuffer 日志信息
  15. display port trunk 查看參與trunk的端口
  16. display link-aggregation summary 查看鏈路聚合組的情況
  17. display arp #查看全局ip
<>18.19.20.system-view 進入系統視圖模式
  • sysname 為設備命名
  • interface Ethernet 1/0/1 進入以太網端口視圖
  • undo shutdown 打開以太網端口
  • shutdown 關閉以太網端口
  • reboot  重啟交換機
  • quit 退出當前視圖模式回到低一級視圖
  • return回到用戶視圖,交換機視圖分為三個級別,由低到高分別為:用戶視圖、系統視圖、VLAN視圖、以太網端口視圖等,如果當前視圖是用戶視圖,則退出系統
  • H3C VLan設置
    1.創建vlan:
    <H3C>                   //用戶直行模式提示符,用戶視圖
    <H3C>system-view        //進入配置視圖
    [H3C] vlan 10  //創建vlan 10,并進入vlan10配置視圖,如存在就直接進入
    [H3C-vlan10] quit    //回到配置視圖
    2.將端口加入到vlan中:
    [H3C] interface GigabitEthernet1/0/0 //進入1號插槽上的第一個千兆網口。
    [H3C- GigabitEthernet1/0/0] port link-type access   //定義端口傳輸模式
    [H3C- GigabitEthernet2/0/1] port default vlan 10    //將這個端口加入到vlan10中
    [H3C- GigabitEthernet2/0/1] quit
    3.將多個端口加入到VLAN中
    <H3C>system-view
    [H3C]vlan 10
    [H3C-vlan10]port GigabitEthernet 1/0/1 to GigabitEthernet 1/0/29 
    [H3C-vlan10]quit
    交換機配置IP地址
    [H3C] interface Vlan-interface100  // 進入vlan100接口視圖與vlan 100進入的地方不同
    [H3C-Vlan-interface100] ip address 19.67.20.9 255.255.255.0 // 定義vlan100管理IP三層                             交換網關路由
    [H3C-Vlan-interface100] quit
    配置默認網關:
    [H3C]ip route-static 0.0.0.0  0.0.0.0  119.167.200.89 //配置默認網關。
    <H3C>save                           //保存配置信息
    配置trunk命令
    <Quidway>system-view  //----進入系統配置模式
    [Quidway]
    [Quidway]VLAN 100 //---創建VLAN---ID為:100
    [Quidway-vlan100] port Ethernet 1/0/1 to Ethernet 1/0/10 //----添加到VLAN 100
    [Quidway] interface Vlan-interface 100 //—進入VLAN 100
    [Quidway-Vlan-interface100]ip address 192.168.100.254 255.255.255.0 //---配置管理IP
    [Quidway-Vlan-interface100]quit
    [Quidway]ip route-static 0.0.0.0  0.0.0.0   192.168.100.33 //—配置靜態路由(網關)
    上聯端口為千兆端口GigabitEthernet1/1/1在配置模式下配置命令如下:
    [Quidway] interface GigabitEthernet 1/1/1 //---進入上聯端口
    [Quidway-GigabitEthernet1/1/1] port link-type trunk //--TRUNK是端口匯聚的意思
    [Quidway-GigabitEthernet1/1/1] port trunk permit(允許)vlan all //----允許通過的VLAN
    如果上聯的路由器端口是自適應那么交換機上聯口也是自適應,如果配置了1000M全雙工那么交換機的上聯端口也要配成1000M全雙工。如下命令:
    [Quidway-GigabitEthernet1/1/1] duplex full //—配置端口為“全雙工狀態”
    [Quidway-GigabitEthernet1/1/1] speed 1000  //---配置端口為“1000M”
    H3C交換機端口匯聚
    1.建立匯聚組1
    [SwitchA]interface bridge-aggregation 1
    2.進入端口G1/0/1
    [SwitchA]interface gigabitethernet1/0/1
    3.參與端口匯聚的端口設置成全雙工模式
    [SwitchA-GigabitEthernet1/0/1]duplex full
    4.參與端口匯聚的端口工作速率設置一致
    [SwitchA-GigabitEthernet1/0/1]speed 1000
    5.將端口加入匯聚組
    [SwitchA-GigabitEthernet1/0/1]port link-aggregation group 1
    6.端口G1/0/2與端口G1/0/1的配置一致
    7.負荷分擔基于源MAC和目的MAC
    [SwitchA]link-aggregation load-sharing mode source-mac  靜態路由
    ip route-static 202.0.1.0 255.255.255.0 192.0.0.2 preference 60目標地址 掩碼 下一條地址 優先級
    ip route-static命令用來配置靜態路由。undo ip route-static命令用來刪除靜態路由。當目的IP地址和掩碼均為0.0.0.0時,就是配置的缺省路由。
    配置dhcp
    1.創建(進入)VLAN2 
    [Switch]vlan 2 
    2.將E1/0/1端口加入VLAN2 
    [Switch-vlan2]port Ethernet1/0/2 
    3.進入VLAN接口2 
    [Switch-vlan2]int vlan 2 
    4.為VLAN2配置IP地址
    [Switch-Vlan-interface2]ip address 192.168.0.1 255.255.255.0
    5.全局使能DHCP功能
     [Switch]dhcp enable 
    6.創建DHCP地址池并進入DHCP地址池視圖
     [Switch]dhcp server ip-pool h3c 
    7.配置動態分配的IP地址范圍
    [Switch-dhcp-pool-h3c]network 192.168.0.1 mask 255.255.255.0 
    8.配置網關地址
     [Switch-dhcp-pool-h3c] gateway-list 192.168.0.1 
    9.禁止將PC機的網關地址分配給用戶
     [Switch]dhcp server forbidden-ip 192.168.0.1 
    10.指定vlan2虛接口工作在全局地址池模式
     [Switch]dhcp select global interface vlan-interface 2
    配置關鍵點:
    1.需保證虛接口地址在地址池中,這樣VLAN下接的PC機方能自動獲得192.168.0.0/24網段的IP地址;
    2.當虛接口工作在全局地址池模式時使用以下命令:[Switch]dhcp select global all
     
    中繼DHCP配置
    1.全局使能DHCP功能(缺省情況下,DHCP功能處于使能狀態)
     [SwitchA]dhcp enable 
    2.創建(進入)VLAN100 
    [SwitchA]vlan 100 
    3.將G1/1加入到VLAN100 
    [SwitchA-vlan100]port GigabitEthernet 1/1 
    4.創建(進入)VLAN接口100  
    [SwitchA]interface Vlan-interface 100 
    5.為VLAN接口100配置IP地址
    [SwitchA-Vlan-interface100]ip address 192.168.0.1 255.255.255.0 
    6.創建(進入)VLAN10 
    [SwitchA]vlan 10 
    7.將E0/1-E0/10加入到VLAN10 
    [SwitchA-vlan10]port Ethernet 0/1 to Ethernet 0/10 
    8.創建(進入)VLAN接口10 
    [SwitchA]interface Vlan-interface 10 
    9.為VLAN接口10配置IP地址
    [SwitchA-Vlan-interface10]ip address 10.10.1.1 255.255.255.0 
    10. 使能VLAN接口10的DHCP中繼功能
    [SwitchA-Vlan-interface10]dhcp select relay 
    11. 為VLAN接口10配置DHCP服務器的地址
     [SwitchA-Vlan-interface10]ip relay address 192.168.0.10
    【補充說明】
    也可以在全局配置模式下,使能某個或某些VLAN接口上的DHCP中繼功能,例如:
    [SwitchA]dhcp select relay interface Vlan-interface 10
     
    配置DHCP SNOOPING
    # 使能 DHCP Snooping 功能。
    system-view
    [SwitchB] dhcp-snooping
    # 配置 GigabitEthernet1/0/1 端口為信任端口。
    [SwitchB] interface gigabitethernet1/0/1
    [SwitchB-GigabitEthernet1/0/1] dhcp-snooping trust
    [SwitchB-GigabitEthernet1/0/1] quit

相關熱詞搜索:

上一篇:銳捷交換機常用功能配置
下一篇:最后一頁

收藏
资讯分析 德国赛车官网平台 湖南幸运赛车开奖直播 北京快三是真的吗 今晚好彩1开奖结果 幸运农场全中多少钱 个人开发软件怎么赚钱 浙江飞鱼控股有限公司 体彩七星彩开奖号码 股票大盘指数 快乐8下载专用app 福彩福彩开奖结果查询 皇家国际棋牌? e球彩实时开奖结果 上海快3开奖l结果上海快3走 天天红包赛给的多吗 期货配资公司名录